Issue using browser preview functionality

Hi -

I'm trying to experiment with the built-in browser preview functionality. I have a JSF2 Facelet and when I have it open in the editor I see some browser icons show up in the upper right corner of the editor window (FF, Chrome, IE etc.). When I click on one of them I get an error dialog with the following content:

"There is no configured/running web-servers found! Please, run an web-configuration and hit the Refresh button!"

I'm not sure exactly what this means. I tried Googling and looking at the IDEA Help but I couldn't find anything useful.

Can someone please enlighten me?

Thanks,

-Noah

1 comment

You need to run servlet container via Run configuration first

On 05.10.2010 2:02, nbw-intellijnet wrote:

Hi -

>

I'm trying to experiment with the built-in browser preview functionality. I have a JSF2 Facelet and when I have it open in the editor I see some browser icons show up in the upper right corner of the editor window (FF, Chrome, IE etc.). When I click on one of them I get an error dialog with the following content:

>

"There is no configured/running web-servers found! Please, run an web-configuration and hit the Refresh button!"

>

I'm not sure exactly what this means. I tried Googling and looking at the IDEA Help but I couldn't find anything useful.

>

Can someone please enlighten me?

>

Thanks,

>

-Noah

>

---
Original message URL: http://devnet.jetbrains.net/message/5273986#5273986



--
Best regards,
   Maxim Mossienko
IntelliJ Labs / JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"

0

Please sign in to leave a comment.