Why? Application has Grails version 1.3.4, but current Grails SDK version is 1.3.2. Upgrade application?

Hi Grails IDEA experts, from our SCM I have just cloned the lastest version of our software in the repo. Now, when I try to open the Intellij project I get the following in spite of the fact that I have upgraded Grails to 1.3.4 and updated the environment variable: GRAILS_HOME and the .profile PATH variable to point the right Grails binary to execute. Thnx in advance and pls advise, David.


Application has Grails version 1.3.4, but current Grails SDK version is 1.3.2. Upgrade application?

1 comment

IDEA doesn't necessarily use the Grails defined in your environment, in
case you want to test your application with another Grails version. IDEA
uses the distribution specified as a library in your module settings.
The simplest way to change it is to go to the Project View, find your
Grails module there and choose 'Upgrade Grails' from the popup menu.

0

Please sign in to leave a comment.