Must use JRE bundled with IDEA error

Just wondering what JRE Irida has been build to run on. I'm trying to run it on a 1.4.2_05 JRE and I'm getting the old error above. This is with the zip package.

1 comment

"If you are downloading the EAP build for the first time you should also download the provided JRE archive that matches your OS and unpack it to the installation home. IDEA won't start otherwise."

  • 1.4.2_04

  • Search the forum for a workaround if you really want to run idea with an unsupported jre on your own risk.

This has been discussed again and again.

0

Please sign in to leave a comment.