Maven compiler plugin "debuglevel" not supported??

Hi

Why is the "debuglevel" parameter is not recognized in the compiler plugin?
...

<build>
        <plugins>
          <plugin>
            <groupId>org.apache.maven.plugins</groupId>
            <artifactId>maven-compiler-plugin</artifactId>
            <configuration>
              <optimize>true</optimize>
              <debug>false</debug>
              <debuglevel>none</debuglevel>
              <source>1.6</source>
              <target>1.6</target>
            </configuration>
          </plugin>
        </plugins>
      </build>
...



This parameter is valid since Maven 2.1

We are currently using Maven 2.2.1 and Intellij 9.0.2
1 comment
Comment actions Permalink

Please create a request in YouTrack (http://youtrack.jetbrains.net/issues)

0

Please sign in to leave a comment.