5 comments
Comment actions Permalink

Any ideas?


Yes.

1. Buy a license.

2. Wait for a new eap key.

3. If while waiting (for the bought key or for the eap key) severereal
withdrawal symptoms appear, bawl very high, practice yoga moves, eat a
lot of donuts, etc.

4. GOto step 3.

:)

0
Comment actions Permalink

Updated

--
Best regards,
Eugene Zhuravlev
Software Developer
JetBrains Inc.
http://www.jetbrains.com
"Develop with pleasure!"

"Matt Mower" <matt@evectors.com> wrote in message news:cbsqk7$c9u$1@is.intellij.net...

Hi,

>

I just tried to install #2151 and it's saying, which I C&P from:

>

http://www.intellij.net/eap/products/idea/download.jsp

>

has expired. Any ideas?

>

Regards,

>

Matt



0
Comment actions Permalink

Hi Carlos,

Carlos Costa e Silva wrote:

1. Buy a license.


I don't know why but I had made the assumption that the EAP builds would
only work with the EAP key provided. I'm now using my 4.0 key.

Thanks for the provocation :)

Matt

0
Comment actions Permalink

Eugene Zhuravlev (JetBrains) wrote:

Updated


Thanks Eugene.

0
Comment actions Permalink

Up to now, licences have been valid for all dot versions and for "next
major" eap version:

LIcences for 4.0 will be valid for all 4.x versions and for the 5.0 eap
(I expect :)


They won't be valid for 5.x (x > 0) eap's though.

0

Please sign in to leave a comment.