CTRL-SHIFT-N does not show all files

I have certain files that do not show up in the ctrl-shift-n list. I'm not sure why some of them do not show up.

For example, I have two files in a library home

library.JPG

When I press ctrl-shift-n and type in "log4j.properties" I see log4j files from other locations but not this particular one.
However, when I type in "c3p0.properties" The file appears in the list.

This is also a problem for several other files in the project.

This worked in IntelliJ 8 but since I updated to 9.0.2, I am having this problem.

Any ideas?

2 comments

Hello Jeff,

By default in Ctrl-Shift-N (as well as in Ctrl-N) IDEA shows files from your
project only. If you want to find files outside the project then you should
check "Include non-project files" checkbox. BTW if no files in your project
matches the search pattern then that checkbox is checked automatically.

Thank you
-


Anna Kozlova
JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"

I have certain files that do not show up in the ctrl-shift-n list. I'm
not sure why some of them do not show up.

For example, I have two files in a library home

Image:library.JPG

When I press ctrl-shift-n and type in "log4j.properties" I see log4j
files from other locations but not this particular one.

However, when I type in "c3p0.properties" The file appears in the
list.

This is also a problem for several other files in the project.

This worked in IntelliJ 8 but since I updated to 9.0.2, I am having
this problem.

Any ideas?

---
Original message URL:
http://www.jetbrains.net/devnet/message/5262276#5262276



0

These are files in the project.

A bug has been created for this. http://youtrack.jetbrains.net/issue/IDEA-54590.

0

Please sign in to leave a comment.