Idea uses 'svn' as author while committing changes


When committing changes via idea to subversion the author is marked as 'svn' and Idea never asks for a user name and password. When committing to the same project via TortoiseSVN is asks for a user name and password and uses the user name as the author.

I have tried clearing all the svn authentication caches but this problem remains.

We use subversion 1.4.6 running via xinetd on our server. We use several versions of Idea ranging from 7.0.5 up to 9.0.2.

Has anyone experienced this problem or know of a fix?

Kind Regards


1 comment
Comment actions Permalink

OK fixed this.

I was running svnserver with the -t option.



Please sign in to leave a comment.