Changing the used spring version

Hello IDEA-Users

Is there a way to define the version of spring that should be used? The "Spring Version" select box (which is disabled) shows 3.0.0, but I  want to use spring 3.0.1, or even SNAPSHOT builds.
Any hints how to add spring versions to IDEA 9?


Thanks for your help
James

1 comment

I think all you have to do is add the version of the spring jars that you want to your classpath.  The value in that box is populated with whatever Spring version you are using (which raises the question of what value it is adding).

I use Maven and when I updated from 3.0.0 to 3.0.1 that value updated automatically.

0

Please sign in to leave a comment.