Excluding files from compilation. Not working....

In a directory which is added as "src" directory to the project, I have files with .ejb extension. I added those files to "Exclude from Compile" in the Compiler setting, but IntelliJ 4.0 keeps complaining about the file not having .java extension.

Does anyone know how to get around?

Please sign in to leave a comment.