ant 1.6 in aurora?

Has anybody been able to upgrade aurora to 1.6? I use the eap but the
rest of the team does not. I want to start revamping our ant scripts,
but can't break them for the rest of the team.

3 comments
Comment actions Permalink

Not sure if I got the name right. I mean the 4.0.x versions.


Barry Kaplan wrote:

Has anybody been able to upgrade aurora to 1.6? I use the eap but the
rest of the team does not. I want to start revamping our ant scripts,
but can't break them for the rest of the team.


--
Barry Kaplan
bkaplan@integratedtrading.com

0
Comment actions Permalink

There is no way to get import/macrodef/... support with Aurora.
But you may copy ant.jar from Ant 1.6 to Aurora's lib directory. This will
correct highlighting a bit and allow to run 1.6.

--

Dmitry Peshehonov
Software Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


"Barry Kaplan" <bkaplan@integratedtrading.com> wrote in message
news:c6rokh$gg6$1@is.intellij.net...

Has anybody been able to upgrade aurora to 1.6? I use the eap but the
rest of the team does not. I want to start revamping our ant scripts,
but can't break them for the rest of the team.



0
Comment actions Permalink

See
http://www.intellij.net/forums/thread.jsp?nav=false&forum=27&thread=52018&start=0&msRange=15#638693
for workaround.

--

Dmitry Peshehonov
Software Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


"Barry Kaplan" <bkaplan@integratedtrading.com> wrote in message
news:c6rokh$gg6$1@is.intellij.net...

Has anybody been able to upgrade aurora to 1.6? I use the eap but the
rest of the team does not. I want to start revamping our ant scripts,
but can't break them for the rest of the team.



0

Please sign in to leave a comment.