Cannot install Adobe AIR 2 beta 2 SDK in 9.0.1

In my quest for a good and fast AIR 2 development environment I just downloaded IDEA 9.0.1, Flex 4 Beta SDK and Air 2.0 beta 2 SDK. I copied the contents of the Air 2 SDK inside the Flex SDK directory. When trying to add this new AIR SDK, IDEA complains: "The selected directory is not a valid home for AIR SDK". I do provide the path of the Flex+Air SDK. I already did the same tests with earlier versions of Idea and Adobe AIR 2, and it worked.
Any suggestion ?
Thank you in advance,
Jean-Marie

---
Original message URL: http://www.jetbrains.net/devnet/message/5256109#5256109

Please sign in to leave a comment.