Installing 9.01

When I try to install 9.01 in the same directory as 9.0, I get the message "Please select an empty folder or a folder where IntelliJ IDEA 9.0 is installed as the target for installing IntelliJ IDEA", which is, of course, what I did...

I expect to see this kind of thing in the EAP releases, but not in the full official releases.

Please sign in to leave a comment.