Bug #30327: Library symbols are not appearing with kernel 2.6.2 / 2.6.3

Is there any way to work around?
The way using -Didea.jars.nocopy=true seems not working in this case.

4 comments

Joe Cai wrote:

Is there any way to work around?
The way using -Didea.jars.nocopy=true seems not working in this case.

I also have no names appearing for the classese when 'exploring' the
content of library jars - see screenshot
(Mandrake 10.0, kernel 2.6.3-4, jdk 1.4.2._03)

Edo



Attachment(s):
snapshot3.png
0

On Thu, 18 Mar 2004 17:10:58 +0000, Edoardo Comar wrote:

I also have no names appearing for the classese when 'exploring' the
content of library jars - see screenshot (Mandrake 10.0, kernel 2.6.3-4,
jdk 1.4.2._03)


I just updated my Fedora Core 1 machine to using 2.6.4 with 1.4.2_02 and
get the same. I'm gonna go try the no copy thou...

0

On Mon, 22 Mar 2004 14:28:50 +1200, Mark Derricutt wrote:

>> I also have no names appearing for the classese when 'exploring' the
>> content of library jars - see screenshot (Mandrake 10.0, kernel 2.6.3-4,
>> jdk 1.4.2._03)


I just updated my Fedora Core 1 machine to using 2.6.4 with 1.4.2_02 and
get the same. I'm gonna go try the no copy thou...


Setting the -D param gave me no joy as well. Just downloading build 1179
hopefully that fixes things...

0

On Mon, 22 Mar 2004 14:28:50 +1200, Mark Derricutt wrote:

I just updated my Fedora Core 1 machine to using 2.6.4 with 1.4.2_02 and
get the same. I'm gonna go try the no copy thou...


My bad - using -D with the nocopy setting DOES work. I just forgot to rm
-rf the jars directory.

*rewrites his rpm .spec to automatically apply a patch to the
startupscript*


0

Please sign in to leave a comment.