Running Gant Scripts in 8.1.4

The documentation for running gant scripts from within the IDE is really weak for someone who is new to both grails and IDEA.  I run the script, but it complains that includeTargets doesn't exist.  I believe I have added Gant as a facet, but it's hard to tell.  Can someone shed some light on this please?

1 comment
Comment actions Permalink

Do you have Grails and Gant together? You could go to Project Structure
dialog and check if there are corresponding facets in there, and whether
they have Grails & Gant libraries. After that, you should just
right-click in a gant script in the editor and choose 'Run'.

0

Please sign in to leave a comment.