92.81 and OS X

Has anyone else gotten the new 92.81 EAP to work on OS X (Snow Leopard, specifically)?  I installed it this morning, and have run it twice now, neither time being able to do anything, even quitting hung.  I'm in a bit of a rush, so I haven't looked at logs or anything yet, I need to go back to 92.24 and get some work done.

I can update this post when I have a few minutes for investigation, but I just wanted to see if anyone else was having this problem.

Tobin

---
Original message URL: http://www.jetbrains.net/devnet/message/5251413#5251413

3 comments
Comment actions Permalink

Tobin Juday wrote:

Has anyone else gotten the new 92.81 EAP to work on OS X (Snow Leopard, specifically)?  I installed it this morning, and have run it twice now, neither time being able to do anything, even quitting hung.  I'm in a bit of a rush, so I haven't looked at logs or anything yet, I need to go back to 92.24 and get some work done.

I can update this post when I have a few minutes for investigation, but I just wanted to see if anyone else was having this problem.


I haven't had any trouble with 92-65 or 92-81 - but I'm on Leopard
(without the snow).

0
Comment actions Permalink

Hello Tobin,

Has anyone else gotten the new 92.81 EAP to work on OS X (Snow
Leopard, specifically)?  I installed it this morning, and have run it
twice now, neither time being able to do anything, even quitting hung.
I'm in a bit of a rush, so I haven't looked at logs or anything yet, I
need to go back to 92.24 and get some work done.

I can update this post when I have a few minutes for investigation,
but I just wanted to see if anyone else was having this problem.


Could you please file an issue with the thread dumps attached? We've fixed
one deadlock since 92.81 was released, but we'd like to be sure that it's
the same deadlock that you've encountered.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

I've had java.util.NoSuchElementException a couple of times today, causing a complete hang (no beachball even).
Hopefully that's the deadlock you've fixed. I've reported it in YouTrack too.

0

Please sign in to leave a comment.