2 comments

I'm still setting the idea.jars.ncopy=true VM param and everything seems
to be OK. Even plugins are working now for some reason which I am very
happy about ;)

Nick.

Stefan Freyr Stefansson wrote:

I'm just curious whether there is any work going on in resolving this bug: http://www.intellij.net/tracker/idea/viewSCR?publicId=28312 it was reported over a week ago and it hasn't been opened yet. Is there anybody that is successfully running IDEA under kernel 2.6 (and has deleted his/her cache and jar dirs)?

Kind regards, Stefan Freyr.

0

Please cleanup '/jars' folder and it should work (corrupted files appeared there due to a bug fixed a few builds ago). No need for '-Didea.jars.ncopy=true'. -- Valentin Kipiatkov Chief Scientist, Vice President of Product Development JetBrains, Inc http://www.jetbrains.com "Develop with pleasure!" "Nick Atkins" ]]> wrote in message
news:bvs5aq$im5$1@is.intellij.net...

I'm still setting the idea.jars.ncopy=true VM param and everything seems
to be OK. Even plugins are working now for some reason which I am very
happy about ;)

>

Nick.

>

Stefan Freyr Stefansson wrote:

I'm just curious whether there is any work going on in resolving this

bug: http://www.intellij.net/tracker/idea/viewSCR?publicId=28312 it was
reported over a week ago and it hasn't been opened yet. Is there anybody
that is successfully running IDEA under kernel 2.6 (and has deleted his/her
cache and jar dirs)?

>

Kind regards, Stefan Freyr.



0

Please sign in to leave a comment.