Unable to install build 1122 (and 1120).

I've been trying to get build 1122 installed, with no luck. The problem is
the same as what was reported with build 1120 (which I also couldn't
install): the installation hangs at some point during extraction of the
documentation files and CPU usage goes up to 100%, but the quit button still
works.

My machine is a Thinkpad T23 running Windows 2000 SP4, if that makes any
difference.

Is anyone else still having this problem now that 1122 has been released, or
is it just me? Are there any workarounds?

Cheers,
Vil.
--
Vilya Harvey
vilya.harvey@digitalsteps.com / digital steps /
(W) +44 (0)1483 469 480
(M) +44 (0)7816 678 457 http://www.digitalsteps.com/

9 comments
Comment actions Permalink

get the JRE Only file and the last JRE and extract both inside a directory,
now you can run IDEA with the .bat file inside the extracted bin directory.
greetz


0
Comment actions Permalink

I just had the same problem, canceling the install and starting it over worked for me.

Alexander

0
Comment actions Permalink

I tried that too, without success. I'm going to try the zipped version, as
another poster suggested. JetBrains really need to get this bug sorted out
before the final release though!

Vil.

Alexander wrote:

I just had the same problem, canceling the install and starting it over worked for me.

Alexander


--
Vilya Harvey
vilya.harvey@digitalsteps.com / digital steps /
(W) +44 (0)1483 469 480
(M) +44 (0)7816 678 457 http://www.digitalsteps.com/

0
Comment actions Permalink

I had the problem with 1120 but not 1122.

Even with 1120, although the installation didn't complete the application still appeared to run OK. I guessing but the stuff that didn't install appears to be html files (i.e. javadoc and the like).

Vince.

0
Comment actions Permalink

had the problem here too. I just clicked the quit button on the
installer and started it again without deleting the 1122 directory and
it finished fine the third time around. Not sure what the deal is.

R

0
Comment actions Permalink

Same problem here, quite frustrating, can't seem to find a consistent reason....

0
Comment actions Permalink

I also have the same problem. I've tried installing a few times now and
the installer hangs either on 'installing jre' or somewhere in the
documentation. At first the little spinner spins slowly and then all of
a sudden it starts spinning at top speed, cpu goes to 100% and that's it.
I'm also using windows 2000 sp4.

Pepijn

Vilya Harvey wrote:

I've been trying to get build 1122 installed, with no luck. The problem
is the same as what was reported with build 1120 (which I also couldn't
install): the installation hangs at some point during extraction of the
documentation files and CPU usage goes up to 100%, but the quit button
still works.

My machine is a Thinkpad T23 running Windows 2000 SP4, if that makes any
difference.

Is anyone else still having this problem now that 1122 has been
released, or is it just me? Are there any workarounds?

Cheers,
Vil.

0
Comment actions Permalink

This weird installation hang's are bit annoying
for me they always hang when it tries to install some of the doc files
it only happens in my laptop .. it doesn't in the desktop
both are almost the same quality machines with 1gig of ram and WIN XP pro as the os

:(
is it a bug in install anywhere ??

0
Comment actions Permalink

Funny enough, I hit it for the first time with 1126 (after installing all
the previous builds on both the laptop and the desktop without problems).
The only thing I did differently this time was to delete a great deal of old
files while IDEA was installing (as opposed to just sitting there and
waiting for the installer to finish). So it might be the extra disk activity
that messed it up.

Things worked OK upon a second try.

HTH,
Andrei

"parthis" <no_mail@jetbrains.com> wrote in message
news:30696413.1075298991206.JavaMail.itn@is.intellij.net...

This weird installation hang's are bit annoying
for me they always hang when it tries to install some of the doc files
it only happens in my laptop .. it doesn't in the desktop
both are almost the same quality machines with 1gig of ram and WIN XP pro

as the os
>

:(
is it a bug in install anywhere ??

>


0

Please sign in to leave a comment.