Thanks for fixing Red Modules in the "Order" tab

I don't know when this happened, but I guess when the Libraries tabbed changed. But now global libraries that are defined in a project but aren't defined in my current IDEA install are marked Red on the Libraries tab. If they are checked they show up on the Order Tab in red (like before), but now when they are unchecked on the Libraries tab, they go away on the Order tab. Yippe!

Thanks,
Patrick

2 comments
Comment actions Permalink

Patrick Burleson wrote:

I don't know when this happened, but I guess when the Libraries tabbed changed. But now global libraries that are defined in a project but aren't defined in my current IDEA install are marked Red on the Libraries tab. If they are checked they show up on the Order Tab in red (like before), but now when they are unchecked on the Libraries tab, they go away on the Order tab. Yippe!


And if you edit the libraries, the whole red thing goes away, would be
nice to have a delete button right there, but this is better than nothing.

R

0
Comment actions Permalink

If you edit the libraries but don't close the Paths dialog, invalid (red) libraries will stay. If you close Paths dialog with some
unchecked red libraries they will go forever.

--

Best regards,
Eugene Zhuravlev
Software Developer
JetBrains Inc
http://www.jetbrains.com
"Develop with pleasure!"


"Robert S. Sfeir" <robert@codepuccino.com> wrote in message news:bv4hrb$qt7$1@is.intellij.net...

And if you edit the libraries, the whole red thing goes away, would be
nice to have a delete button right there, but this is better than nothing.

>

R



0

Please sign in to leave a comment.