1120 Installation hangs in XP

Sounds similar to the 1117 problem.

Installation gets as far as installing "package-summary.html", then hangs.

Quitting hangs, too.
I had to kill the installaion process using the Windows Task Manager. Not good.

Vince.

10 comments
Comment actions Permalink

Windows 2000. Thame thing happened to me 8-(

0
Comment actions Permalink

Installation on Windows 2000 works with my computer till the end. But after finishing I got a process "install.exe" which has 99% cpu usage.

0
Comment actions Permalink

Check to see if your virus scanner is running... I was having the same problem until I disabled McAfee.

0
Comment actions Permalink

Virusscanner was disabled. The curious thing is that this problem appeared first with #1120. No problems before.

0
Comment actions Permalink

It happened to me too. Then I deinstalled themes and put default of windows and it worked!

0
Comment actions Permalink

Java applications use lots of memory. Code is compiled at runtime, garbage collection needs memory to operate on and class information (all the 'system' classes too) is stored in bytecode format in memory.

In our company java applications have detected three computers with faulty memory chips. One of these three computers was a laptop which had been in use for two years already. Apart from occasional hiccups it had worked reasonably well (for a windows machine) but when we tried to install JRE for the first time the computer would always hang during the install process. It took quite a long time to trace the problem to a faulty memory. Changing the SO-DIMM to a new module fixed the problem. Same happened to two server machines.

In normal 'non-java' operation ;) these faulty memories can go unnoticed for a long time.. Grab a memory test program or other stress test program and check the computer with it if your java apps start to hang.

0
Comment actions Permalink

I have a similar thing happening with 1120. Hangs on installation of an html file at the end. Quit works though. The install is very slow in general. Windows 2000, installing over build 1113. Disabling the virus scanner didn't help.

0
Comment actions Permalink

1120 hung for me too on NT4SP6 (I know, amazing isn't it?).

So I killed the install.exe process, and reran it, backgrounding at the final step. Seems to have worked, although the CPU was still 100% til the end.

Reg

0
Comment actions Permalink

Same hang occurs with 1122.

0
Comment actions Permalink

same with me (XP with 1120 and 1122)

0

Please sign in to leave a comment.