After OS X Java update, IntelliJ 8.1.3 won't start

I've tried changing the JVMVersion key in info.plist from 1.6* to 1.5*, but intelliJ dock icon just bounces up once and quits.  This is what I see in my console log, any clues?  I need to get back to work!!


6/23/09 11:20:49 PM [0x0-0x60060].com.jetbrains.intellij[587] [JavaAppLauncher Warning] Java application launched from PPC or bad stub. Relaunching in 32-bit, and tagging sub-processes to prefer 32-bit with $JAVA_ARCH=i386.
6/23/09 11:20:49 PM [0x0-0x60060].com.jetbrains.intellij[587] [JavaAppLauncher Error] This process is [i386] and was re-exec'd from [i386], but for some reason we are trying re-exec to [].
6/23/09 11:20:49 PM [0x0-0x60060].com.jetbrains.intellij[587] [JavaAppLauncher Error] unable to find a version of Java to launch
6/23/09 11:20:49 PM com.apple.launchd[142] ([0x0-0x60060].com.jetbrains.intellij[587]) Exited with exit code: 1



 



after switch JVMVersion to 1.5* this is what I see:

6/23/09 11:28:34 PM [0x0-0x64064].com.jetbrains.intellij[606] [JavaAppLauncher Warning] Java application launched from PPC or bad stub. Relaunching in 32-bit, and tagging sub-processes to prefer 32-bit with $JAVA_ARCH=i386.
6/23/09 11:28:34 PM [0x0-0x64064].com.jetbrains.intellij[606] [JavaAppLauncher Warning] Java application launched from PPC or bad stub. Relaunching in 32-bit, and tagging sub-processes to prefer 32-bit with $JAVA_ARCH=i386.
6/23/09 11:28:34 PM [0x0-0x64064].com.jetbrains.intellij[606] [JavaAppLauncher Error] This process is [i386] and was re-exec'd from [i386], but for some reason we are trying re-exec to [].



Please sign in to leave a comment.