suppress JavaDoc error

Hi,

The following JavaDoc comment:

    /** dependency injection for {@link GrailsFilterInvocationDefinition} */

is generating an error: "Cannot resolve symbol 'GrailsFilterInvocationDefinition'"

The code in which this comment appears is a 3rd party Grails plugin, so I can't change the code/comment. Is there any way to suppress these error messages?

Thanks,
Don

3 comments
Comment actions Permalink

Alt+Enter | Left | Suppress/Edit inspection settings

0
Comment actions Permalink

Could you provide some more detailed instructions on how to disable this warning?

I tried unchecking the "Declaration has javadoc problems" and "Declaration has problems in javadoc references" options in the Errors section of the Settings dialog, but the error markers remain.
Alternatively, is it possible to exclude an entire directory (and it's subdirectories) from the inspection/validation process?

0

Please sign in to leave a comment.