IntelliJ 8.1.3, MacOS X with latest update 4 shows cursor with blue ball on Project View

So after I did a new MacOS X software update (4??) today it updated Java environment for both 1.5 and 1.6 as well.   Also upon a restart of my MacBookPro,  Intellij updated from 1.8.1  to 1.8.3


the 1.5 is now at:

java -version
java version "1.5.0_19"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_19-b02-304)
Java HotSpot(TM) Client VM (build 1.5.0_19-137, mixed mode, sharing)

the 1.6 is now at:

java -version
java version "1.6.0_13"
Java(TM) SE Runtime Environment (build 1.6.0_13-b03-211)
Java HotSpot(TM) 64-Bit Server VM (build 11.3-b02-83, mixed mode)


Info.list has  Java "1.5*"  as the launching JVM.


All seem ok except that when I hover the mouse to the Project View over a file, the mouse changes to a arrow with a running blue ball.  As soon as I click on a file, the blue ball goes away and I get the regular Arrow.

Not sure what is going on.   I tried other themes (I am using Mac OS theme) and all had the same issue.

help!

1 comment
Comment actions Permalink

I downloaded a fresh copy of 8.1.3 from the dmg image file for my Mac and installed and my problems went away including the running blue ball.

I tried switching to 1.6 JVM and the application doesn't start.  For now I am sticking to 1.5 JVM and all seems back to normal.

It would be great if the 1.6 JVM issues could be resolved so that I could run IDEA under 1.6 and benefeit from dual-core and 64 architecture of my MBPro.

thanks

0

Please sign in to leave a comment.