build 1089 plugin manager: problem copying plugins at startup

Has anybody else run into an issue on WinXP where, after downloading and queueing a plugin for installation, you get a message at the next IDEA startup that it cannot copy the plugin Jar file into the plugin directory?

4 comments
Comment actions Permalink

I got it.

I am on W2K Pro. This is the firs time it ever happened. I even
re-verified that I have permission. I had admin rights to the whole
machine.

This is a new bug.

"Kendall Collett" <no_mail@jetbrains.com> wrote in message
news:18135569.1073684788296.JavaMail.itn@is.intellij.net...

Has anybody else run into an issue on WinXP where, after downloading and

queueing a plugin for installation, you get a message at the next IDEA
startup that it cannot copy the plugin Jar file into the plugin directory?


0
Comment actions Permalink

Yep, happens here as well.

Andrei

"Kendall Collett" <no_mail@jetbrains.com> wrote in message
news:18135569.1073684788296.JavaMail.itn@is.intellij.net...

Has anybody else run into an issue on WinXP where, after downloading and

queueing a plugin for installation, you get a message at the next IDEA
startup that it cannot copy the plugin Jar file into the plugin directory?


0
Comment actions Permalink

Fixed in 1090.

"Kendall Collett" <no_mail@jetbrains.com> wrote in message news:18135569.1073684788296.JavaMail.itn@is.intellij.net...

Has anybody else run into an issue on WinXP where, after downloading and queueing a plugin for installation, you get a message at

the next IDEA startup that it cannot copy the plugin Jar file into the plugin directory?


0

Please sign in to leave a comment.