1 comment
Comment actions Permalink

Vladimir Goncharov wrote:

Bellow the first 3 lines from the Log4J.xml file, the http://jakarta.apache.org/log4j/ is always highlighted in red, import external resource obviously doesn?t help in this case

Try include this URI to ignored URIs list in external resources
settings. This will help. Fetch external resource will not help if URI
you trying to fetch does not reference to schema or DTD file.

IK


<?xml version="1.0" encoding="UTF-8" ?>
<!DOCTYPE log4j:configuration SYSTEM "log4j.dtd">

<log4j:configuration xmlns:log4j="http://jakarta.apache.org/log4j/">



--
Igor Kuralenok
Developer
JetBrains Inc.
http://www.jetbrains.com
"Develop with pleasure!"

0

Please sign in to leave a comment.