[MacOSX] font antialiesing in editor

Hi,

I use Idea on macosx 10.3.
How can I disable the antialiased font for the editor?
By a old version from idea this button under Appearance had work.
What must I disable? I use the newest build 1050.

Jens

3 comments
Comment actions Permalink

For me here on Linux, the checkbox is still there, in Appearance.

0
Comment actions Permalink

Am 04.01.2004 23:55 Uhr schrieb "Keith Lea" unter <keith@cs.oswego.edu> in
22898435.1073256954129.JavaMail.itn@is.intellij.net:

For me here on Linux, the checkbox is still there, in Appearance.

This work not on macosx. Why?

Jens

0
Comment actions Permalink

In article <BC1F84FE.9CE6%jfrederich@mac.com>,
Jens Frederich <jfrederich@mac.com> wrote:

Am 04.01.2004 23:55 Uhr schrieb "Keith Lea" unter <keith@cs.oswego.edu> in
22898435.1073256954129.JavaMail.itn@is.intellij.net:

For me here on Linux, the checkbox is still there, in Appearance.

This work not on macosx. Why?

Jens


Perhaps the operating system is doing the anitaliasing automatically?

--
Erik Hanson

0

Please sign in to leave a comment.