License Collision with 998

I'm getting a license collision message with 998 and then it closes... but
the IP reported is my own IP!


8 comments
Comment actions Permalink

Please, post a bug request.


--
Stanislav Davydov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

"Cool Hand Luke" <cool@luke.com> wrote in message news:brv6vv$emm$1@is.intellij.net...

I'm getting a license collision message with 998 and then it closes... but
the IP reported is my own IP!

>
>


0
Comment actions Permalink

Done.

It turns out that if I disabled my wireless adapter (while my laptop is
docked with physical LAN access), it works.

Looks like something similar has come up with other users using VMWARE etc
in earlier builds.



"Stanislav Davydov (JetBrains)" <stathik@intellij.com> wrote in message
news:brvbo9$dii$1@is.intellij.net...

Please, post a bug request.

>
>

--
Stanislav Davydov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

>

"Cool Hand Luke" <cool@luke.com> wrote in message

news:brv6vv$emm$1@is.intellij.net...

I'm getting a license collision message with 998 and then it closes...

but

the IP reported is my own IP!

>
>

>
>


0
Comment actions Permalink

Hmm, weird, I don't see this behaviour. IDEA starts OK with both the
physical and wireless connections on.
998 on WinXP.

Andrei

"Cool Hand Luke" <cool@luke.com> wrote in message
news:brvce7$hfp$1@is.intellij.net...

Done.

>

It turns out that if I disabled my wireless adapter (while my laptop is
docked with physical LAN access), it works.

>

Looks like something similar has come up with other users using VMWARE etc
in earlier builds.



0
Comment actions Permalink

Hmm, I guess I know why I don't have any problems: I'm using the eval
license, I think IDEA doesn't complain if it finds multiple instances of
that one, only the commercial licenses are targeted (as far as I remember).

Andrei


"Andrei Oprea" <andrei_oprea@hotmail.com> wrote in message
news:brvia1$kts$1@is.intellij.net...

Hmm, weird, I don't see this behaviour. IDEA starts OK with both the
physical and wireless connections on.
998 on WinXP.

>

Andrei

>

"Cool Hand Luke" <cool@luke.com> wrote in message
news:brvce7$hfp$1@is.intellij.net...

Done.

>

It turns out that if I disabled my wireless adapter (while my laptop is
docked with physical LAN access), it works.

>

Looks like something similar has come up with other users using VMWARE

etc

in earlier builds.

>
>


0
Comment actions Permalink

That is exactly the case, works fine with the dev license, but doesn’t with the commercial one.

0
Comment actions Permalink

I’m using notebook with wireless network adapter (active) and regular unplugged NIC over VPN so basically there is one real adapter and one dummy-virtual that VPN creates.

0
Comment actions Permalink

Cannot use commercial license when using wireless card via VPN and disconnected NIC card. Error saying that license has been used elsewhere + VPN IP Address.

0

Please sign in to leave a comment.