IDEA ignoring .wsdl files in Project?

Apologies if this is documented somewhere, I searched but couldn't find the
answer.

I'm using Perforce and for some reason the Changes pane isn't showing any
files with the .wsdl extension. In addition, if I do CtrlShiftN, it says
the wsdl file isn't found. I can locate it in the project tree and open it
from there.

I've obviously specified *.wsdl to be ignored, but I can't figure out where
that option is located. Help?

;ted


2 comments
Comment actions Permalink

Hello Ted,

Apologies if this is documented somewhere, I searched but couldn't
find the answer.

I'm using Perforce and for some reason the Changes pane isn't showing
any files with the .wsdl extension. In addition, if I do CtrlShiftN,
it says the wsdl file isn't found. I can locate it in the project tree
and open it from there.

I've obviously specified *.wsdl to be ignored, but I can't figure out
where that option is located. Help?

;ted


Try Settings / File types / Ignore files and folders (this is for IDEA 8).

Alexander.


0
Comment actions Permalink

Thanks! It's tucked away at the bottom of that dialog, which is why I kept
missing it...

;ted


"Alexander Chernikov" <Alexander.Chernikov@jetbrains.com> wrote in message
news:c8a88cb4ec2a8cb67f1e99da159@news.intellij.net...

Hello Ted,

>
>> Apologies if this is documented somewhere, I searched but couldn't
>> find the answer.
>>
>> I'm using Perforce and for some reason the Changes pane isn't showing
>> any files with the .wsdl extension. In addition, if I do CtrlShiftN,
>> it says the wsdl file isn't found. I can locate it in the project tree
>> and open it from there.
>>
>> I've obviously specified *.wsdl to be ignored, but I can't figure out
>> where that option is located. Help?
>>
>> ;ted
>>
>

Try Settings / File types / Ignore files and folders (this is for IDEA 8).

>

Alexander.

>



0

Please sign in to leave a comment.