Javadoc comments not pre-populating

OK, I've been gone for a while and just downloaded 977.

I am finding that while editing a Java file if I type

/**

above a method, I no longer get the skeleton of the Javadoc.

With earlier versions, say 963, if I did the same above a method such as

public void foo(String x) {}

I'd get

/**

  • @param x

*/

automagically. Is this a known problem (I tried unsuccessfully to find earlier report), new feature (hope not).

Sri

4 comments
Comment actions Permalink

BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Filed a bug about this already.

R

Sri Sankaran wrote:

| OK, I've been gone for a while and just downloaded 977.
|
| I am finding that while editing a Java file if I type
|
| /**
|
| above a method, I no longer get the skeleton of the Javadoc.
|
| With earlier versions, say 963, if I did the same above a method such as
|
| public void foo(String x) {}
|
| I'd get
|
| /**
| * @param x
| */
|
| automagically. Is this a known problem (I tried unsuccessfully to
find earlier report), new feature (hope not).
|
| Sri
-


BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.3 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQE/zOPicV9vuB27SARAvGcAKCnox235BVcj5ieI6fHa0NbA4d3wCfXvM7
ov7ilfmlKwxT1nJ83mDDg6k=
=WMMg
-


END PGP SIGNATURE-----

0
Comment actions Permalink

You probably have the "JavaDoc stub after /**" checkbox on the "Editor" tab of the IDE settings unchecked.

Regards,
Jens

0
Comment actions Permalink

Nope. It is checked.

0
Comment actions Permalink

/


works for me..


0

Please sign in to leave a comment.