Idea8 - Stalls opening existing project

Just installed Idea8.

Tried to open an existing project was working with earlier today with Idea 7. I select the .ipr file, and the progress bar dialogs comes up and starts churning. After a couple of seconds it stops doing something called VcsDirectoryMappings. Now it is stuck. Idea doesn't take any CPU - and has been sitting here for well over 10 minutes now.

See attached image of progress bar.

I have tried other projects, and always the same. Is there some configuration I need to change from Idea7 to 8 before I can use my projects?

Any help would be greatly appreciated.

Thx

Dave



Attachment(s):
projectLoadStalled.jpg
1 comment
Comment actions Permalink

Hi

Don't know what I did to kick IDEA8 into working - but it seems to be working now.

In the settings, I turned off the HTTPProxy, and tried a project I hadn't tried to load previously with 8, and it loaded. Now, when I go back and turn on HTTPProxy, the other projects that were failing to load before, are loading now.

Weird - but now I can get to work and try out the new IDEA.

0

Please sign in to leave a comment.