Could please Aurora run on JDK 1.4.2_01?

As in subject.
1.4.2_01 is already available and contains couple of bugfixes.


--

pozdrawiam,

-


Michal Szklanowski
senior consultant
empolis Polska
tel. (0-22) 535-88-33
-




3 comments

Michal Szklanowski wrote:

As in subject.
1.4.2_01 is already available and contains couple of bugfixes.


--

pozdrawiam,

----------------------------------------------
Michal Szklanowski
senior consultant
empolis Polska
tel. (0-22) 535-88-33
----------------------------------------------

the current JDK is 1.4.2_02


why are you concerned about the jdk aurora runs on?
this has been discussd 1000s of times already!

your projects can compile against and run on and 1.2+ JDK..
(yes, including 1.4.2_02 ).

Edo

0

Michal Szklanowski wrote:

As in subject.
1.4.2_01 is already available and contains couple of bugfixes.


It's really up to the JetBrains developers to decide whether they want
their application to run using a specific version of the JRE since it
can have quite a substantial effect on the stability and bugginess of
their application.

When they feel it is appropriate to move to 1.4.2_01 or 1.4.2_02 or
whatever, they will do so.

Ciao,
Gordon

--
Gordon Tyler (Software Developer)
Quest Software <http://java.quest.com/>
260 King Street East, Toronto, Ontario M5A 4L5, Canada
Voice: 416-643-4846 | Fax: 416-594-1919

0

Please sign in to leave a comment.