which jdk?

Hi there is any easy way to determine which particular jdk is required for an eap? Us poor bastards on dialup would rather not have to download another 20odd Meg if we dont have too..

I have j2sdk1.4.1_02 but build 944 tells me it aint the jdk required without telling me the right one..

Please sign in to leave a comment.