Perforce changes command: disable use of -i parameter?

Our perforce depot has a huge integration database file, so the use of
the -i parameter to the "p4 changes" command causes the server to either
take a really long time to return results, or fail completely. Is there a
way to force IDEA not to use the -i parameter? According to the p4 output,
IDEA is sending:

changes -s submitted -i -t -l -m 500 C:/borax/dev/...

but I'd like it to be:

changes -s submitted -t -l -m 50 C:/borax/dev/...

I couldn't find a way to configure this, so I wanted to make sure I wasn't
missing anything before I filed a JIRA.

;ted


Please sign in to leave a comment.