1 comment
Comment actions Permalink

Never mind I figured it out. In the Project Settings->Modules->Spring->Options the http://activemq.apache.org/schema/core namespace needs to have the 'Specify which custom namespaces should be validated" should be enabled for the problematic namespace. Then IntelliJ Spring inspections work.

0

Please sign in to leave a comment.