Idea on Suse 8.2

Hi all,

Idea seem to be very unstable on Suse 8.2 pro
Often it hangs and uses all cpu time.

I have tried with a lot of different builds(except 949, will do that later
today) but they all
have have on problem or another, so the editor ends up hanging

Most of the time i get the error 11 hotspot which is related to native calls
but no stacktrace aviable...

Maybe it has something to do with your bundled JRE 1.4.2.

I have tried to exchange that with some others JRE, but that i could not
get to work..

Anyone with simelar problems or a solution pointer ?

Basically i am unable to do any work with IDEA...Suse 9.0 is out on the 24
of October but that is a long time to wait(if it helps at all)

on Suse 8.1 all builds except for #939 is working fine !(and i cannot switch
back to 8.1)

Regards,

Frank.

Tietoenator

1 comment
Comment actions Permalink

I have used 922 on Suse 8.2 for heavy 2 days without problems.
We do have 2598 sources in our project, so i might call it a rather large
project.

Mario


0

Please sign in to leave a comment.