929: where are Live Templates, Autocomplete [java and xml], or is it me alone?

Hello everybody,

I was giving the Aurora 929 a try, and unfortuntely I found these issues:

- I can't find the default live templates (sout, etc), and the live
templates dialog is even empty !

- The normal auto complete is not working for me as well.

Am I missing something or Is it me alone, I've taken a look on the
messages but didn't find anything related to that?

I hope anybody can tell me if its my problem, and then I can start
investigating what's going on.

I'm using win2000, J2SDK 1.4.2

Thanks in advance.
Ramy

3 comments
Comment actions Permalink

- I can't find the default live templates (sout, etc), and the live
templates dialog is even empty !

Can you please provide more details on your configuration? This could for
example happen if you deleted all the templates from the dialog.


0
Comment actions Permalink


Evgueny Vigdorchik wrote:
>>- I can't find the default live templates (sout, etc), and the live
>>templates dialog is even empty !


Can you please provide more details on your configuration? This could for
example happen if you deleted all the templates from the dialog.

Amazingly I restarted Aurora, then I found all the templates back again !!!

Can you please confirm to me if is still working as well?



0
Comment actions Permalink

Can you please confirm to me if is still working as well?


Yes, it should work. If it is not working please submit request into the
tracker (and provide more detailed description where it does not work).

--
Valentin Kipiatkov
JetBrains, Inc
http://www.intellij.com
"Develop with pleasure!"


"Ramy Mamdouh" <ramy@imkenberg.de> wrote in message
news:bka5uo$2gb$1@is.intellij.net...
>
>

Evgueny Vigdorchik wrote:
>>- I can't find the default live templates (sout, etc), and the live
>>templates dialog is even empty !
>

Can you please provide more details on your configuration? This could

for

example happen if you deleted all the templates from the dialog.

Amazingly I restarted Aurora, then I found all the templates back again

!!!
>

Can you please confirm to me if is still working as well?
>
>

>


0

Please sign in to leave a comment.