Ant build issue

I am not sure if I am doing anything wrong here:
Following shows as Red in build.xml:
Also in one of our module's build xml: ]]>
I have to set RELEASE_ROOT in idea.bat else it shows up as red. How do I set it internally using idea's ant properties dialog(I already tried setting properties there). Please understand that I do not have the option to remove ENV from the value as master build needs it to do its job for this particular module's build xml

1 comment
Comment actions Permalink

Also in one of our module's build xml:
<property environment="ENV"/>
<property name="RELEASE_ROOT" value="${ENV.RELEASE_ROOT}"/>
I have to set RELEASE_ROOT in idea.bat else it shows up as red.

> How do I set it internally using idea's ant properties dialog
> (I already tried setting properties there).

You may set the environment variable in the environment in which
IntelliJ starts in order to make it comfortable with it.

Not that it's the ideal solution, anyway.

Karsten
--
Karsten Tinnefeld tinnefeld@adesso.de
adesso AG
Stockholmer Allee 24 T +49 231 9309211
44269 Dortmund, Deutschland M +49 178 2808107 F +49 231 9309331

0

Please sign in to leave a comment.