Possible problems with the build 922 due to Open API changes

Hello,

The open API in the package com.intellij.openapi.fileEditor.* has been
changed in the build 922. Some plugins may not work properly and cause IDEA
to crash (see http://www.intellij.net/tracker/idea/viewSCR?publicId=15875).

If you encounter such problems couldn't you please remove problematic
plugins until their vendors reflected the changes in API.

Sorry for inconvenience.

--
Best regards,
Anton Katilin
-


JetBrains, Inc / IntelliJ Software
http://www.intellij.com
"Develop with pleasure!"


Please sign in to leave a comment.