8 comments

Hello carl,

Does anybody know why GWT Studio has been removed?


It's not removed. It's included as a bundled plugin.

Please make sure that the GWT plugin requires the JavaEE and JavaScript plugins,
so if you have disabled either of those plugins, the GWT functionality will
not be available.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Hi Dmitry

Thanks for the reply, I have not disabled those plugins, but I have no way of setting my GWT home, do you know how to set it in idea 7?

0

Hello carl,

Thanks for the reply, I have not disabled those plugins, but I have no
way of setting my GWT home, do you know how to set it in idea 7?


You need to add the GWT facet to your module and specify the GWT home in
the facet configuration.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Hi Dmitry

I think I understand what you said now, what is the name of the bundled plugin that I need to install?

Thanks
Carl

0

I wanted to add the facet, but it was not there to add.
That is why I posted on the forum.

I am using the latest eap.

Cheers
Carl

0

Hello carl,

I think I understand what you said now, what is the name of the
bundled plugin that I need to install?


"Bundled" means that you don't need to install anything; it's included in
the distrubution.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Is "GWT Studio" item presented in Settings -> Plugins?
In order to add GWT facet you should open "Project Structure" dialog,
select a module node, click '+' button on toolbar and select "GWT".

I wanted to add the facet, but it was not there to add.
That is why I posted on the forum.

I am using the latest eap.

Cheers
Carl



--
Nikolay Chashnikov
Software Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

0

Hi Guys

I just did a reinstall and GWT studio is working again,
no idea what happened to the first install.

Thanks for all your help.

Cheers
Carl

0

Please sign in to leave a comment.