Error while compiling after upgrade

After doing a clean install of OSX 10.5 and IDEA 6.0.6 I'm getting the error:

The -uriroot option must specify a pre-existing directory.

I presuming I can workaround the issue by creating the directory but I'm not sure which directory its failing on. The obvious choices (the classes folder and the exploded webapp folder) both seem to have been created successfully.

Any tips on where I can look for extra info or any guesses on what directory its failing on?

2 comments

Disabling 'Run Jasper validator for JSP files' in Java EE Build Settings
did the trick for me, i.e. error went away.

0

Thank you, that seems to do the trick.

0

Please sign in to leave a comment.