Error: cvs server: invalid option -- S

Hi all,

couldn't find a relevant information in the forums related to the
message "Error: cvs server: invalid option -- S" which IDEA 7.0 shows in
the CVS Errors window after "CVS | Browse Changes ... " functionality
finishes. The cvs server which the project works with is:

-


$cvs --version

Concurrent Versions System (CVS) 1.11.1p1 (client/server)

Copyright (c) 1989-2001 Brian Berliner, david d `zoo' zuhn,
Jeff Polk, and other authors


-



Does somebody know how to prevent this error, either from within
IDEA or somehow in the CVS server config...?

Thanks and greetings,

George

2 comments

Does somebody know how to prevent this error, either from within IDEA
or somehow in the CVS server config...?


I'd recommend to update the CVS server to a newer version.

0

Tom wrote:
>> Does somebody know how to prevent this error, either from within IDEA
>> or somehow in the CVS server config...?


I'd recommend to update the CVS server to a newer version.


Some clue, which CVS server version doesn't suffer the missing S option
problem?

0

Please sign in to leave a comment.