Idea 7 keymap

Hi,
Don't know if its a bug or mistake in keyboard mappings but when I try to write a } on a swedish keybord the window background tasks pops up. Not being able to type } is a major drawback in a java ide :)

The solution was to create a new key mapping based on the default and change/remove the keyboard shortcut for background tasks.

Note : on a swedish keyboad you } is located on the 0-key (Alt gr + 0)

Regards
Peyman Zehtab-Fard

1 comment

On 2007-10-19 19:29:15 +0400, Peyman Zehtab-Fard <no_reply@jetbrains.com> said:

Hi,
Don't know if its a bug or mistake in keyboard mappings but when I try
to write a } on a swedish keybord the window background tasks pops up.
Not being able to type } is a major drawback in a java ide :)

The solution was to create a new key mapping based on the default and
change/remove the keyboard shortcut for background tasks.

Note : on a swedish keyboad you } is located on the 0-key (Alt gr + 0)

Regards
Peyman Zehtab-Fard


You can remove the faulty mapping in Settings|Keymap|Main
Menu|Window|Backround Tasks

0

Please sign in to leave a comment.