Turn off current line highlighting

Answered

Is there a way to turn off the current line hightlighting. I could not find the setting?

4 comments
Comment actions Permalink

Settings -> Colors & Fonts -> General -> Caret row

5
Comment actions Permalink

cbasil wrote:

Is there a way to turn off the current line hightlighting. I could not find the setting?


Settings | Colors&Fonts | General -> Caret row

Sascha

0
Comment actions Permalink

I am guessing you are not wanting IntelliJ to display errors until you get done typing the line...another option is to set the Autoreparse Delay option in the Editor options to a higher value. By default it is 250 ms, I set it to 500 ms and it works out much better for me. I have a chance to type things fully before it highlights incomplete stuff as errors but can just pause my typing and have it highlight errors without having to leave the line.

0
Comment actions Permalink

IntelliJ 2019 it is Settings ⟩ Editor ⟩ Color Scheme ⟩ General ⟩ Editor ► Caret Row

0

Please sign in to leave a comment.