problem with Geronimo integration

When I try to add Geronimo to 'IDE - Application Servers' dialog listing, I get "]]> is not a valid Geronimo home directory." This is with IntelliJ 6.0.5 or 7.0M1b, and Geronimo 2.0. Anyone have any ideas how to get past this?

3 comments
Comment actions Permalink

Support for Geronimo 2.0 is only available in latest EAP builds. Maybe we can backport it to 6.0.6.

0
Comment actions Permalink

The EAP builds would not include 7.0M1b correct?

0
Comment actions Permalink

The EAP builds would not include 7.0M1b correct?


Yep, unfortunately that's correct. It has been added in build 7016 which is past the M1 branch. If you don't want to use an EAP build you have to wait for either 6.0.6 or 7.0M2.

0

Please sign in to leave a comment.