Autocomplete is giving bad suggestions

In this screenshot, I typed a "u" to give my table an alias.  It looks like the suggestions are SQL keywords.  When I press space, it autocompletes to UNCOMMITTED.  Is it possible to configure autocomplete to be less agressive, or some way to configure this better?
Screen Shot 2016-01-06 at 4.33.16 PM.png

3 comments
Comment actions Permalink

Furthermore typing in "r.registration", when I hit "." it autocompletes to READ.

0
Comment actions Permalink

Hi there,

"Settings/Preferences | Editor | General | Code Completion" -- check your settings there -- it has option to ignore completion when pressing space and dot.

0

Please sign in to leave a comment.