please update versions of jshint available, or give us the option to use one from npm

jshint is currently locked at a max of 2.8.0

2.9.0 has been out since September 3rd now.
2.9.1-rc1 has been out since November 12th.
2.9.1-rc2 has been out since December 22nd.

2.9.0 fixes most of the issues I have, but it would be nice to be able to use the newest versions available on npm, since that's what's used in the package.json.

Please sign in to leave a comment.