2 comments
Comment actions Permalink

Hi there,

Yes and No -- It depends on the language as in some cases injection regions are hardcoded (e.g. in JavaScript).

But in general -- "Settings/Preferences | Editor | Language Injections" and disable all unwanted injection rules (that can be turned off)

0
Comment actions Permalink

In case it annoys you visually, you can remove the green highlight colour.

To do so, go to:
Settings | Editor | Color Scheme | General and under Code you'll find "Injected language fragment".

Uncheck Background in the right hand side.

 

2

Please sign in to leave a comment.