Bitbucket plugin incompatible with WebStorm 11.0.2

Hey,

I've just installed WebStorm 11.0.2 EAP and it doesn't "recognize" the bitbucket plugin.
This is the log :
14:46:01 Plugin Error
         Problems found loading plugins:
         Following plugins are incompatible with current IDE build: Bitbucket

The log is not so explicit. Should I report the bug? Is it a Jetbrans or Atlassian bug?

Cheers.

2 comments
Comment actions Permalink

Hi there,

As you can see from this page ( https://plugins.jetbrains.com/plugin/6207?pr=webStorm ) this plugin is NOT done by JetBrains -- you better contact plugin authors for details.

On related note: https://youtrack.jetbrains.com/issue/IDEA-88198

0
Comment actions Permalink

Ok... it's a bad news from Atlassian.

https://developer.atlassian.com/blog/2015/06/discontinuing-ide-connectors-support/

The plugin still works for now.

Thanks a lot Andriy.

0

Please sign in to leave a comment.