Problem with starting debugger within 704

Hi!

I have a problem when starting embedded debugger. I have defined a run/debug
profile for
class having main() method. When I run the class, everything runs correctly,
but when I am trying
to debug it, debugger says:
Could not find the main class! Program will exit.

This windows has a title "Java Virtual Machine Launcher".
Is sth screwed up in 704 about debugging. I have successfully used this
feature in earlier builds.

Please help, if you know anything or have experienced similar problem.


--
---
Michal Szklanowski
Java Architect
---


4 comments
Comment actions Permalink

Are you debugging with 1.31_07 or 08? This two releases are broken and don't
debug.


0
Comment actions Permalink

If target JDK is 1.3.1_07, do not "force classic VM" and debugger should start ok.

--

Best regards,
Eugene Zhuravlev
JetBrains, Inc, http://www.intellij.com
"Develop with pleasure!"



0
Comment actions Permalink

I am using 1.3.1_08 in fact.
Thanks.

U?ytkownik "Carlos Costa e Silva" <carlos@keysoft.pt> napisa? w wiadomo?ci
news:bb658l$70q$1@is.intellij.net...

Are you debugging with 1.31_07 or 08? This two releases are broken and

don't

debug.

>
>


0
Comment actions Permalink

Thanks Eugene.
I didn't know about that.

U?ytkownik "Eugene Zhuravlev" <jeka@intellij.com> napisa? w wiadomo?ci
news:bb7boa$lko$1@is.intellij.net...

If target JDK is 1.3.1_07, do not "force classic VM" and debugger should

start ok.
>

--

>

Best regards,
Eugene Zhuravlev
JetBrains, Inc, http://www.intellij.com
"Develop with pleasure!"

>
>
>


0

Please sign in to leave a comment.