Subversion: Authentication error when comparing to repository

I figured I would ask if anyone has this problem before opening a bug report.

I am using Intellij 7.0M1a and Subversion 1.4.3 when I select "Compare with Latest Repository Version" I get the following error (took out the actual URL)

Error:svn: Authentication required for ']]> Subversion Repository'

This only happens with the compare with latest operation, all other operations work just fine. I can checkout from the repository, I can commit, update, show history, etc.

2 comments

Hello Michael,

I figured I would ask if anyone has this problem before opening a bug
report.

I am using Intellij 7.0M1a and Subversion 1.4.3 when I select "Compare
with Latest Repository Version" I get the following error (took out
the actual URL)

Error:svn: Authentication required for '<url to my repository>
Subversion Repository'

This only happens with the compare with latest operation, all other
operations work just fine. I can checkout from the repository, I can
commit, update, show history, etc.


This is a known issue with 7.0M1 which is fixed in later EAP builds.

--
Dmitry Jemerov
Software Developer
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Thanks for the info...at least I know I am not going crazy:-)

I did a search through the issue tracker before posting but didn't find it...probably just didn't search hard enough.

0

Please sign in to leave a comment.