Older versions of Webstorm EAP?

Is there a way to rollback to older EAP versions?

The 20 August version was working fine. I ugraded to the 9 September version, which is unusable for me due to a Typescript bug. The bug itself is fixed but there's no newer release yet so I have no choice but to install WS 10  stable.

An alternative would be for you to have a 'Nightlies' channel.

8 comments
Comment actions Permalink

What OS are you on? I can upload the build for you to ftp

0
Comment actions Permalink

Windows 8.1 x64. Thank you so much!

0
Comment actions Permalink

Works fine, thank you!

0
Comment actions Permalink

Elena is there any chance you could also upload the OSX build of the same version? I'm out of luck with 142.4723 due to https://youtrack.jetbrains.com/issue/WEB-18080 and I need the EAP to use some new Dart features.
It would be much appreciated.
Thanks.

0
Comment actions Permalink

Elena,
Thanks for the older version of EAP.

I had been using WebStorm-EAP-142.4723-custom-jdk-bundled.dmg and it was using 100-250% CPU at idle.

Since replacing it with WebStorm-EAP-142.4148-custom-jdk-bundled.dmg, CPU usage is less than 1% at idle.

There must be an infinite loop in build 4723. I sent in a couple of error reports today.
Something like "AssertionError: null"
Monte

0
Comment actions Permalink

Oops, that version expired after 1 day of use.

0

Please sign in to leave a comment.